Skip to main content

Zach Oglesby

It’s hurts that I have spent my career as a DBA and yet I spent an hour trying to get Aperture installed only to realize the docs said I needed a newer version of MariaDB. Always read the docs!